Amazon-Fashion Öle & Betriebsstoffe für Ihr Auto Lego City Bestseller 2016 Cloud Drive Photos Learn More StGermain led Hier klicken Mehr dazu Fire Mehr dazu AmazonMusicUnlimited GC HW16
Kunden diskutieren > pc-spiele Diskussionsforum

Darksiders startet nicht


Sortieren: Ältester zuerst | Neuester zuerst
1-14 von 14 Diskussionsbeiträgen
Ersteintrag: 01.10.2010 23:59:23 GMT+02:00
Zuletzt vom Autor geändert am 02.10.2010 00:07:37 GMT+02:00
Lars meint:
Hallo zusammen.

Ich hab grad Darksiders installiert. Alles kein Problem, hat alles wunderbar funktioniert. Nach dem ich es gestartet habe, bekomm ich das THQ Logo und danach das VIGIL GAMES Logo. Und dann nur nen schwarzen Bildschirm. Keinen Ton. Mit ALT + TAB kann ich normal auf den Desktop zurück wechseln und der TASK Manager meint auch, dass alles läuft. Grafikkartentreiber ist auf den neusten stand. Hab ne ATI RAdeon HD 4980 und Windows 7 64 Bit.

Ich hoffe ihr könnt mir weiter helfen.

Veröffentlicht am 02.10.2010 00:13:14 GMT+02:00
Pomeseus meint:
Müsste dein Problem beheben:

http://www.code5.de/downloads-id2326-darksiders-wrath-war-no-intro-fix.html

Veröffentlicht am 02.10.2010 00:19:12 GMT+02:00
Zuletzt vom Autor geändert am 02.10.2010 00:26:25 GMT+02:00
Lars meint:
Moment, wird getestet :-)

Jepp, das hat alles behoben. Einfach das AMD LOGO Video löschen und schon funktioniert alles. Dank dir für die Hilfe.

Veröffentlicht am 02.10.2010 00:41:08 GMT+02:00
Pomeseus meint:
NP ;-)

Veröffentlicht am 01.11.2010 20:20:50 GMT+01:00
M_09 meint:
Hallo,

Ich hoffe wirklich ihr könnt mir helfen, da ich jetzt schon 3 Stunden vergeblich versuche das Spiel Darksiders für PC zum laufen zu kriegen. Ich bin echt am verzweifeln und ihr seid meine letzte Rettung.....
Folgende Ausgangssituation:

Ich habe das Spiel ganz normal installiert und es gab keinerlei Probleme.
Doch nachdem ich das Spiel starten wollte, blieb der Bildschirm, einfach komplett Schwarz und ohne Ton. Nach dem öffnen des Taskmanagers stand dort, dass das Programm keine Rückmeldung geben würde und ich habe es sofort beendet.

Folgendes habe ich versucht um es zum laufen zu bekommen:

1. Neuste Grafiktreiber installiert (kein Erfolg)
2. 3 Stunden das Internet durchsucht um eine Lösung zu finden und auf viele Leute gestoßen, die das gleiche Problem haben/hatten. Folgende Lösungsansätze wurden genannt:

1. Das AMD-Intro Video im Dateiordner löschen oder umbennennen. (kein Erfolg bei mir)
2. Rarer Black Screen Fix

* Open your games app data folder
* Win XP: C:\Documents and Settings\*YOURNAME*\Local Settings\Application Data\Darksiders
* Win 7/Vista: C:\*YOURNAME*\AppData\Local\Darksiders
* Delete options.dopt
(Ebenfalls kein Erfolg bei mir, da options.dopt trotz angezeigter versteckter Dateien nicht da ist?!?)
3. DARKSIDERS BLACK SCREEN FIX

Date...........: 26/07/2010 Releaser: HonestGamer
Type...........: FIX Options.: 0
OS.............: WIN 7/XP Version.: 1.X

[ RELEASE NOTES ]─────γ2;─────^72;───── 472;───────────────────────;─────γ2;──── ── ─ ·

USAGE/NOTE: 1) Copy "ins-darksfix.exe" into your game directory.
2) Run it.
3) Enjoy!

[ FIX NOTES ]─────γ2;─────^72;───── 472;───────────────────────;─────γ2;─────^72;── ── ─ ·

This Fix fixes the Black Screen problem in the game, so you are actually
able to arrive at the main menu and play this awesome game!

If you can play the game without this Fix, then you need not use it.

If you have any other questions please email to honest.gamer@gmail.com and
let me know!

ENJOY!

(heruntergeladen und in das Spielverzeichnis kopiert sagt aber nach dem Ausführen, das er die Spieledatei nicht findet?)

Weitere Lösungen für mein problem habe ich leider nicht gefunden....
Bitte, ihr müsst mir dringend helfen es ist doch wirklich zum heulen das man 50 € für ein Spiel ausgibt und danach stundenlang versuchen muss es zum laufen zu kriegen....

BITTE BITTE helft mir!

LG

Veröffentlicht am 10.11.2010 21:52:43 GMT+01:00
Sandro Hardt meint:
Ich kann dir nur mein Tipp zu geben hab das selbe Problem und einfach Steam auf Englisch gestellt und zack geht das spiel... ka warum aber es geht ^^

Antwort auf einen früheren Beitrag vom 18.12.2011 21:57:38 GMT+01:00
Hallo zusammen.

hatte selbiges Problem.
Bin in den Spiele - Ordner gegangen und habe unter dem Video - Ordner das AMD LOGO Video gelöscht und siehe da das Spiel startet wieder ganz normal ohne diesem blödsinnigem Logo.

Veröffentlicht am 15.08.2012 17:08:59 GMT+02:00
Zuletzt vom Autor geändert am 15.08.2012 17:09:47 GMT+02:00
Mike112233 meint:
Alle Vorschläge in Ehren, ich habe ein ganz anderes Problem.

Bei mir Installiert das Spiel erst garnicht.

Alles was ich lese ist:
- Lokale Cache-Dateien für dieses Spiel werden erstellt...

- Bereite Darksiders II-Dateien für Installation vor...

(Leerer Balken der sich auch nicht füllt)

und nach 5-10min kommt ne Fehlermeldung mit "Verbindungsabbruch" ... Also genau steht dann da:

Steam Fehler. Bei der Installation von Darksiders II ist ein Fehler aufgetreten (Connection timeout)
So nun 4 mal bisher geschehen...

Nun gehen mir langsam Ideen, Lust und Spaß aus.

Veröffentlicht am 15.08.2012 17:17:32 GMT+02:00
Zuletzt vom Autor geändert am 15.08.2012 17:22:46 GMT+02:00
Lars meint:
@ Mike:

Dir ist aber schon bekannt, das Darksiders II offiziell erst am 17.8. erscheint. Ich nehme mal an, dass dich Steam vorher nicht ran lässt.

Veröffentlicht am 15.08.2012 17:23:47 GMT+02:00
Zuletzt vom Autor geändert am 15.08.2012 17:30:32 GMT+02:00
Mike112233 meint:
xO ... Oh dann war meine Info mit dem 14.8 wohl leicht falsch daran kanns natürlich liegen ... self owned *peinlich berührt*

Selten war mir etwas mehr peinlich.

Antwort auf einen früheren Beitrag vom 15.08.2012 17:53:05 GMT+02:00
Lars meint:
Ich nehm mal an das es daran liegt. Wenn du am 17ten immer noch Probleme hast, dann kannst du anfangen dir sorgen zu machen :-)

Veröffentlicht am 24.11.2013 15:48:17 GMT+01:00
Audiowarp meint:
Bei Startproblemen bzw. Blackscreen einfach die Videoauflösung unter Windows auf 1024*720 umstellen. Spiel starten und es läuft!
Dann im Spiel unter Optionen, Grafikeinstellung-ist etwas versteckt- Spieleseitig auf Höchstauflösung stellen. Zurück unter Windows ebenfalls
die Einstellungen wieder ändern auf 1920 * 1080. Spiel speichern! Dann sollte es laufen!

Veröffentlicht am 04.09.2014 18:13:00 GMT+02:00
Transform meint:
!!! Bei mi rwar es das AMD video.

einfach löschen> C:/ Programme(x86)/Steam/Steam Apps/ common/darksiders/media/videos.
oder
>wo ihr das spiel gespeicchert habt:/Steam Apps/ common/darksiders/media/videos

Hoffe ich konnte helfen

Antwort auf einen früheren Beitrag vom 13.06.2015 09:52:25 GMT+02:00
P.Beck meint:
Vielen Dank, Audiowarp

Nur durch deine geniale Lösung kann ich Darksiders spielen.

Ich habe viele angebliche Problemlösungen ausprobiert unter anderem das Amd-Video und options.dopt zu löschen.
Hat nicht funktioniert.

Tausendmal Dankschön
‹ Zurück 1 Weiter ›
[Kommentar hinzufügen]
Schreiben Sie einen Beitrag zu dieser Diskussion
Verwenden Sie zum Einfügen eines Produktlinks dieses Format: [[ASIN:ASIN Produkt-Name]] (Was ist das?)
Eingabe des Log-ins
 


Kürzliche Einträge in pc-spiele Diskussionsforum

 

Zur Diskussion

Teilnehmer:  9
Beiträge insgesamt:  14
Erster Beitrag:  01.10.2010
Jüngster Beitrag:  13.06.2015

Neu! Bei neuen Einträgen eine E-Mail erhalten.
Von 1 Kunden verfolgt