Kundenrezension

24 von 25 Kunden fanden die folgende Rezension hilfreich
5.0 von 5 Sternen Nach anfänglichen Schwierigkeiten TOP !, 24. Oktober 2012
Verifizierter Kauf(Was ist das?)
Rezension bezieht sich auf: Anker® Uspeed USB 3.0 7 Port Hub mit 12V 3A Netzteil / Stromanschluss und USB 3.0 Kabel [VIA VL812 Chipsatz]
Nun ja, nachdem ich die ganzen sehr guten Berichte hier gelesen habe, und es ja nicht so viele 7er Hubs mit USB 3.0 gibt, habe ich auch mal zugeschlagen und mir diesen HUB bestellt. Nachdem ich den Hub bekommen habe, habe ich diesen natürlich direkt angeschlossen und mit 5 Externen HDDs gefüttert - 1x USB 2.0 und 4x USB 3.0 - alle mit externer Stromversorgung.
Hub wurde direkt in Windows 7 (64bit) erkannt und auch die HDDs wurden angezeigt. Bei meiner neuen 3TB USB 3.0 HDD ging der Stecker ziemlich schwer in den HUB, aber es funktionierte ... ERSTMAL !!! nach ca 3-4 std meldete sich mein PC mit " Disconnecting Device "... und das 5x ! weil plötzlich haben sich alle HDDs die an dem HUB angeschlossen waren abgemeldet!
HMMM was nun... Gerätemanager geprüft und dort war eine nicht vielsagende Fehlermeldung(gelbes Ausrufezeichen).
Rechner neugestartet und schwupps waren sie wieder da... für ca 10 min - dann waren plötzlich alle USB 3.0 HDDs weg - die eine USB 2.0 wurde noch angezeigt - Die lämpchen am USB Hub waren alle an, bis auf die 3tb HDD.
Daraufhin habe ich mal den Supoort von USPEED angemailt (recht spät)und direkt am nächsten Morgen eine Antwort bekommen!
Es könnte evtl an meinem USB 3.0 Controller im PC liegen... Leider konnte ich das an keinem INTERNEN USB 3.0 Testen, weil ich da noch keinen habe ;) ... aber da ja war ja noch etwas mit der 3TB HDD... der Stecker ging ja sehr schwer rein und beim 2ten Fehler leuchtete die Lampe nicht... also habe ich diese HDD mal wieder direkt am PC angeschlossen, und die restlichen 4 am HUB belassen...und siehe da - bis heute (3 tage später ca.) keinerlei Probleme mehr ! daraufhin habe ich auch mal den Kabel der 3TB HDD ausgetauscht und diese dann wieder an den HUB angeschlossen - und seit dem geht auch diese am HUB ohne Probleme !!!( obwohl die HDD mit dem "defekten" Kabel direkt am PC funktionierte.)

FAZIT:
der HUB ist absolut in Ordnung !!! wird nicht sehr warm und macht was er soll.
Ich glaube das USB 3.0 Format ist an sich noch relativ empfindlich und war wohl wegen dem "komischen" Kabel irgendwie anfällig - die 3A sollten an sich auch für normale Sachen ausreichen !
Positiv fand ich auch den SUPPORT des Herstellers - direkt geantwortet und wie man am Produkt sieht, bemühen sie sich auch, ihr Produkt immer weiter zu verbessern - ECHT SPITZE !!!
falls sich nochmal ein Problem auftun sollte, werde ich es hier noch einmal Posten.
Helfen Sie anderen Kunden bei der Suche nach den hilfreichsten Rezensionen 
War diese Rezension für Sie hilfreich? Ja Nein

[Kommentar hinzufügen]
Kommentar posten
Verwenden Sie zum Einfügen eines Produktlinks dieses Format: [[ASIN:ASIN Produkt-Name]] (Was ist das?)
Amazon wird diesen Namen mit allen Ihren Beiträgen, einschließlich Rezensionen und Diskussion-Postings, anzeigen. (Weitere Informationen)
Name:
Badge:
Dieses Abzeichen wird Ihnen zugeordnet und erscheint zusammen mit Ihrem Namen.
There was an error. Please try again.
">Hier finden Sie die kompletten Richtlinien.

Offizieller Kommentar

Als Vertreter dieses Produkt können Sie einen offiziellen Kommentar zu dieser Rezension veröffentlichen. Er wird unmittelbar unterhalb der Rezension angezeigt, wo immer diese angezeigt wird.   Weitere Informationen
Der folgende Name und das Abzeichen werden mit diesem Kommentar angezeigt:
Nach dem Anklicken der Schaltfläche "Übermitteln" werden Sie aufgefordert, Ihren öffentlichen Namen zu erstellen, der mit allen Ihren Beiträgen angezeigt wird.

Ist dies Ihr Produkt?

Wenn Sie der Autor, Künstler, Hersteller oder ein offizieller Vertreter dieses Produktes sind, können Sie einen offiziellen Kommentar zu dieser Rezension veröffentlichen. Er wird unmittelbar unterhalb der Rezension angezeigt, wo immer diese angezeigt wird.  Weitere Informationen
Ansonsten können Sie immer noch einen regulären Kommentar zu dieser Rezension veröffentlichen.

Ist dies Ihr Produkt?

Wenn Sie der Autor, Künstler, Hersteller oder ein offizieller Vertreter dieses Produktes sind, können Sie einen offiziellen Kommentar zu dieser Rezension veröffentlichen. Er wird unmittelbar unterhalb der Rezension angezeigt, wo immer diese angezeigt wird.   Weitere Informationen
 
Timeout des Systems

Wir waren konnten nicht überprüfen, ob Sie ein Repräsentant des Produkts sind. Bitte versuchen Sie es später erneut, oder versuchen Sie es jetzt erneut. Ansonsten können Sie einen regulären Kommentar veröffentlichen.

Da Sie zuvor einen offiziellen Kommentar veröffentlicht haben, wird dieser Kommentar im nachstehenden Kommentarbereich angezeigt. Sie haben auch die Möglichkeit, Ihren offiziellen Kommentar zu bearbeiten.   Weitere Informationen
Die maximale Anzahl offizieller Kommentare wurde veröffentlicht. Dieser Kommentar wird im nachstehenden Kommentarbereich angezeigt.   Weitere Informationen
Eingabe des Log-ins
 

Kommentare


Sortieren: Ältester zuerst | Neuester zuerst
1-3 von 3 Diskussionsbeiträgen
Ersteintrag: 01.11.2012 13:07:35 GMT+01:00
Doris Stoeckl meint:
Win 7 hat in den Energieoptionen AUTOMATISCH energiesparen AKTIVIERT fuer die USB Hubs. Damit werden die USB Ports nach einer gewissen Zeit abeschalten.
Auch bei stationaeren Rechnern.

Antwort auf einen früheren Beitrag vom 01.11.2012 14:00:22 GMT+01:00
Zuletzt vom Autor geändert am 01.11.2012 14:02:00 GMT+01:00
Christian S. meint:
Ich habe auf Höchstleistung stehen, und alle Energiesparfunktionen deaktiviert. Daran liegt es nicht. (zumal ich auch noch das Programm "NOSLEEP HD" laufen habe, das alle 10min eine TXT datei auf den HDDs erstellt, damit sie erst gar nicht in den Sparmodus gelangen.)
Mittlerweile sind die oben genannten Fehler wieder aufgetreten - allerdings stehe ich in regen Email verkehr mit dem Support... aber so langsam glaube ich, dass der HUB einen Defekt hat.

Antwort auf einen früheren Beitrag vom 07.05.2013 15:06:50 GMT+02:00
BD meint:
Ob mein Rat etwas bringt, kann ich nicht garantieren, da USB 3.0 tatsächlich noch sehr in den Kinderschuhen steckt. Wie Sie schon bemerkt haben, sind selbst bei den Kabeln noch große Probleme. Kontaktstifte sind mal zu kurz, mal zu lang. Aber die größten Probleme bereiten noch die Chipsätze. Hier könnten Sie versuchen, sowohl für die Festplatte als auch für ihren USB 3.0-Controllerchip im PC einen Update zu machen. Ich musste bei mir das uEFI(BIOS) meines PCs updaten, bevor überhaupt die Windows 7-Treiber funktionierten. Selbst mit Treibern des Herstellers des Controller-Chips erlebte ich unangenehme Überraschungen. Treiber von der Seite des Chipherstellers ließen sich zwar installieren, brachten aber unerklärliche Abbrüche. Treiber von der Herstellerseite des PCs liefen trotz gleicher Benamung problemlos. Auch hier gilt es, ein wenig herumzuexperimentieren.

Zu Ihrem Problem kann ich Ihnen nur raten die genauen Ursachen weiter zu ermitteln. Wann genau tritt der Fehler auf? Unter "Volllast" bei großen Datenmengen (Chipsatz- oder Treiber-Problem), nach einer gewissen Zeit (Wärmeproblem), bei bestimmten Anschlusskonstellationen, bei bestimmten Kabeln (innerer Kabelbruch, Kurzschlussverdacht). Ich hoffe, Sie finden die Ursache, wenn nicht hilft nur Tausch. Sollte dann der Fehler auch dort auftauchen liegt es wohl an einer generellen Chipunverträglichkeit der Peripheriegeräte.
‹ Zurück 1 Weiter ›