Fashion Sale Öle & Betriebsstoffe für Ihr Auto calendarGirl Prime Photos Sony Learn More saison Hier klicken Fire Shop Kindle PrimeMusic Lego Summer Sale 16

Kundenrezensionen

1,7 von 5 Sternen3
1,7 von 5 Sternen
5 Sterne
0
4 Sterne
0
3 Sterne
0
2 Sterne
2
1 Stern
1
Stil: 4-Bay|Größe: 4x2TB HDD|Ändern
Preis:577,89 €+ Kostenfreie Lieferung mit Amazon Prime

Ihre Bewertung(Löschen)Ihre Bewertung
Sagen Sie Ihre Meinung zu diesem Artikel

Derzeit tritt ein Problem beim Filtern der Rezensionen auf. Bitte versuchen Sie es später noch einmal.

am 4. Januar 2014
Fazit vorweg: Da es mir nach vielen intensiven und frustrierenden Stunden des Herumprobierens und Recherchierens nicht gelungen ist, dass NAS von Netgear entsprechend seiner Bestimmung in Betrieb zu nehmen, vergebe ich aktuell für ein nicht funktionierendes System einen Stern - was eigentlich schon zu hoch gegriffen ist. Eigentlich schade, da das Gerät einen sehr vielversprechenden Eindruck macht.

Das Netgear RN10400-100EUS ReadyNAS 104 NAS-System (8,9 cm (3,5 Zoll), 4-Bay Diskless, SATA II, RAID 0/1/5/10, 2x USB 3.0)+ 2 x 2 TB FP (Western Digital WD20EFRX Red 2TB Interne Festplatte für NAS-Storage (8,9 cm (3,5 Zoll), 5400rpm, SATA III)) wurde am 07. Oktober 2013 bei Redcoon im Internet gekauft - günstiger Preis, schnelle Lieferung, ordentliche Verpackung. Ausschlaggebend war ein NAS-Vergleichstest in der C'T im Heft 20 von 2013, sowie der Netgear Support, der hier mitliest und mit Rat und Tat zur Seite steht, was allerdings in dem Umfang nicht notwendig wäre, wenn das Gerät erst bei Serienreife auf den Markt gebracht worden wäre.

Das NAS macht einen ordentlich verarbeiteten und robusten Eindruck und sieht dazu auch recht chic aus.

Aufbau / Installation / Konfiguration und Inbetriebnahme des Gerätes nach der Netgear Schritt-für Schritt-Anleitung war schnell und problemlos zu bewältigen und funktionierte tadellos - bis zu diesem Punkt ein großes Lob von einem NAS- und Netzwerk-Laien! Ein Zugriff auf das Gerät (Anmeldung) war problemlos möglich und die Benutzeroberfläche ist für einen Laien wie mich, unter zur Hilfenahme des - nur in englischer Sprache verfügbaren - Manuals, einigermaßen verständlich aufgebaut.

Ebenfalls gut und Schritt für Schritt erklärt wird, wie Volumen, Shared Folders, LUNs und noch diverse andere Funktionen einrichtet werden (können). Was hingegen fehlt, sind ein paar Hinweise, unter welchen Voraussetzungen man sich am besten für welche Konfiguration entscheidet, also z.B. welche Vor- oder Nachteile es hat, sich für die Einrichtung eines einzelnen Volumens zu entscheiden bzw. wann es sinnvoll ist, mehrere zu nutzen. Selbiges gilt für die Entscheidung, ob man nun Shared Folders oder lieber (thin/thick) Luns wählt. Hierzu konnte ich allerdings auch in den diversen Foren im Internet keine aussagekräftigen Informationen finden. Was bleibt, ist der Erkenntnisgewinn, dass auch die Profis nicht immer wissen, was sie da machen bzw. warum sie etwas machen, wie sie es machen.

Die in anderen Rezensionen geschilderten Probleme mit lauten Betriebsgeräuschen kann ich nicht nachvollziehen. Ich betreibe das NAS allerdings auch auf dem Teppichboden stehend und in ein Regelsystem integriert. Ebenfalls konnte ich bislang keine erhöhte Betriebstemperatur (CPU/FP) feststellen.

Da ich das NAS einmal sauber aufsetzen wollte, aber auf die Schnelle, keine aussagekräftigen Informationen zu dem Thema finden konnte, hatte ich das NAS bis Dezember ruhen lassen.

Bei dem weiteren Versuch, dass Gerät Mitte Dezember wieder in Betrieb zu nehmen, bin ich dann leider erst einmal kläglich gescheitert. Ein Zugriff über den Internet Explorer 11 auf das Gerät war nicht möglich. Erst erschien die Mitteilung, "Zertifikatsfehler". Dieser lässt sich einfach umgehen, aber auch nicht entfernen bzw. beheben, und erschwert hierdurch den Zugriff auf das Gerät. Nach der Eingabe der Benutzerkennung erschien dann lediglich die NAS-Netgear-Startseite mit der Versionsnummer. Eine Weiterleitung auf die Konfigurationsseite des Gerätes fand nicht statt. Nach mehrstündigem Herumprobieren, fand ich dann heraus, dass sich dieses "Problem" beheben lässt, indem man im Internet Explorer unter >Extras< und >Einstellungen der Kompatibilitätsansicht<, in dem Eingabefeld, >Webseite hinzufügen<, die IP-Adresse des Gerätes einträgt. Im Firefox, sowie im Google Chrome funktioniert der Zugriff übrigens problemlos.
Da es mit bis zum heutigen Tage nicht möglich war, herauszufinden, ob es sinnvoller ist, Shared Folders, also einfache Ordner, oder lieber Thin bzw. Thick LUNs anzulegen, habe ich mich nach langem Hin und Herr, für die Shared Folders entschieden. Diese werden schon bei der automatischen Konfiguration des Gerätes angelegt und können dann problemlos umbenannt und anders konfiguriert werden.

Nach Erstellung der Shared Folders bin ich allerdings kläglich daran gescheitert, meine Daten (Office-Dokumente, Fotos, Videos) auf das Netgear-NAS-Laufwerk zu kopieren. Weder per Copy & Paste, noch per Drag & Drop lassen sich die Dateien dem NAS hinzufügen. Eine Hilfestellung hierzu habe ich leider weder auf der Netgear-Webseite finden können, noch in den Netgear-Foren. In Ermangelung einer Rückmeldung durch den Netgear Support, muss ich davon ausgehen, dass dort ebenfalls keine Lösung für das Problem bekannt ist.

Da sich das Thema NAS mittlerweile zu einem Full-Time-Job" entwickelt (man beachte auch den Nachtrag zum Thema Firmware-Update), und scheinbar ohne tiefergehendes Wissen nicht einzurichten bzw. zu bedienen ist, streiche ich die Segel und werden mich gesenkten Hauptes, einem Konkurrenzprodukt (Synology, Synology DS414 DiskStation NAS Server für SMB und SOHO (4-bay), was auch meiner ursprünglichen Intention entspricht) zuwenden. Die Lösung ist zwar doppelt so teuer, aber von der Technologie scheinbar deutlich ausgereifter - und es scheint problemlos zu funktionieren.

Nachtrag:

#1 - Netgear Community/deutschsprachiges Forum
In der englischsprachigen Netgear Community gibt es leider keine Beteiligung durch den Netgear-Support, was dazu führt, dass bei Fragen zu technischen Problemen viel vermutet und gerätselt, aber nur wenig konkrete Hilfe geleistet wird.
In der deutschsprachigen Unterrubrik findet aufgrund der wenigen Teilnehmer kaum eine Aktivität statt. Ich habe allerdings herausgefunden, dass sich Netgear-Kunden bei technischen Fragen an das deutschsprachige Synology-Forum wenden und dort kompetente Hilfe bekommen.

#2 - Firmware-Updates
Wer plant, ein Firmenware-Update durchzuführen, sollte sich vorab durch die entsprechenden Threads in der englischsprachigen Community arbeiten, da diese z.T. nicht fehlerfrei programmiert ausgeliefert werden und für weitere Probleme sorgen können. Auch in den Rezensionen gibt es hierzu die eine oder andere Anmerkung.

Ein weiteres Manko ist, dass nach einem Firmware-Update, so zumindest bei der Firmware-Version 6.1.5, ein Factory-Reset erforderlich wird. Dies hat zur Folge, dass alle vorher auf dem System vorhanden Dateien, auf ein weiteres System ausgelagert werden müssen, da diese beim Factory-Reset gelöscht werden. Ein "Wiederaufbau" des Systems beim Einsatz von 2 x 2 TB FP dauert ca. 8,5 Std.. Hinzu kommt noch das Einrichten des Systems mit Voumes, Shared Folders oder den LUNs). Schlussendlich müssen dann wieder alle Daten auf das NAS zurückkopiert werden. Bei der derzeitigen Firmware-Update-Politik (Oktober bis Dezember 3 Updates), die Microsoft ähnelt, dürfe man im Schnitt 1 x pro Monat einen vollen Arbeitstag lang damit beschäftigt sein, sein System wieder arbeitsfähig" zu machen.

Das Tüpfelchen auf dem I ist allerdings, dass Netgear fehlerbehaftete Firmware-Versionen ausliefert bzw. diese scheinbar beim Kunden testen lässt, um dann aufgetretene Fehler wiederum durch eine neue Firmware zu beheben.

Da es mir nach vielen intensiven und frustrierenden Stunden des Herumprobierens und Recherchierens nicht gelungen ist, dass NAS von Netgear entsprechend seiner Bestimmung in Betrieb zu nehmen, vergebe ich aktuell für ein nicht funktionierendes System einen Stern - was eigentlich schon zu hoch gegriffen ist. Eigentlich schade, da das Gerät einen sehr vielversprechenden Eindruck macht.

Eine Rückgabe des NAS ist leider nicht mehr möglich, von daher wird dieses vermutlich über die Bucht ein neues Domizil finden.
22 Kommentare|9 Personen fanden diese Informationen hilfreich. War diese Rezension für Sie hilfreich?JaNeinMissbrauch melden
am 16. März 2016
Ja ich gebe es zu: "Ich war bescheuert!" Warum hab ich mir die zwei Backup Platten geholt - sie haben keinen Thunderbolt Anschluss und ansonsten sind sie auch nicht die schnellsten. Mittlerweile nutze ich die SSD Platten darin lieber zum filmen. Ein Backup dauert mir eindeutig zu lange. Außerdem bitte - Ingenieure - was soll dieser Oldschool Display da vorne eigentlich? Entweder Ihr baut was vernünftiges ein für den Preis oder lasst es einfach ganz und geht mit dem Preis runter.
0Kommentar|War diese Rezension für Sie hilfreich?JaNeinMissbrauch melden
am 23. Dezember 2013
Die Beschreibung suggeriert ein einfaches System um seine Daten zu
sichern. Schon der Start des Systems lief bei mir nicht gut. Anbei
die Gründe warum ich alles wieder eingepackt habe:

1) Beim Aufrufen der Homepage des Netgear ReadyNAS 102 kommt
Im Internetexplorer jedesmal eine Zertifikatwarnung. Eine Übernahme
des Zertifikats habe ich mit dem Internetexplorer unter Win7 und Win8
nicht hinbekommen.

2) Unter Windows 8 lässt sich mit dem Internetexplorer das NAS nicht
aufrufen. Die Startseite mit dem Logo erscheint, aber die automatische
Weiterleitung zur Konfigurationsoberfläche funktioniert nicht. Nach dem
gestrigen Update des Internetexplorers unter Windows 7 auf Version 11
auch hier das gleiche Problem...

Die einzige Alternative war hier das IPAD oder die Verwendung von Firefox.
Mit Firefox könnte auch das Zertifikat dauerhaft übernommen werden.

3) Das werkseitig mit 2x3TB ausgestattete NAS ist mir während des Kopiervorgangs
mehrmals eingefroren. Es waren keine Zugriffe mehr möglich. Nur nach dem Entfernen der
Stromversorgung war ein Zugriff wieder möglich. Das Vertrauen in die Datensicherheit
wird hier nicht gerade erfüllt...

4) Dann hab ich noch das Netgear ReadyNAS Photo II AddON ausgetestet um meine
Bilder Freunden freizugeben. Hier wurden die Einladungen nicht verschickt. Im Forum
gibt es hier zwar eine Anleitung von einem User mit einem Script das eingebunden werden
muss, aber so habe ich mir das nicht vorgestellt...

Alles in allem habe ich mich nach einem Tag Ärger entschieden das NAS zurückzuschicken,
da eigentlich nichts richtig funktioniert hat und ich nicht Betatester spielen will...
11 Kommentar|3 Personen fanden diese Informationen hilfreich. War diese Rezension für Sie hilfreich?JaNeinMissbrauch melden

Fragen? Erhalten Sie schnelle Antworten von Rezensenten

Bitte stellen Sie sicher, dass Sie eine korrekte Frage eingegeben haben. Sie können Ihre Frage bearbeiten oder sie trotzdem veröffentlichen.
Geben Sie eine Frage ein.


Gesponserte Links

  (Was ist das?)