Kunden diskutieren > kamera Diskussionsforum

Err 01 bei Canon Kameras


Sortieren: Ältester zuerst | Neuester zuerst
1-21 von 21 Diskussionsbeiträgen
Ersteintrag: 01.01.2011 14:25:16 GMT+01:00
Tino meint:
Als Frischling der digitalen Fotografie und ausgerüstet mit einer Canon EOS 450D war nach kurzer Zeit klar: das Kit-Objektiv (18-55 IS) wird nicht allen Anforderungen gerecht.
Der Gedanke war dann, gebrauchte Objektive zu erwerben/ersteigern, da ja angeblich alle Objektive mit EF/EF-S-Bajonett gefahrlos an meiner 450er betrieben werden könnten.
Nach vielen erfolgreichen Einkäufen und als stolzer Besitzer einiger hervorragend funktionierender Objektive, bin ich an ein 28-200er Sigma-Objektiv geraten.

Damit fing der Ärger über die Inkompatibilität manch älterer Objektive zu neuen Canon-Kameras an.
Tagelange Recherche im Internet hat gezeigt: die Liste nicht korrekt funktionierender Objektive an den neuen digitalen EOS-Modellen ist groß, unübersichtlich und vor allem nicht dokumentiert.

Es mag Zeitgenossen geben, die sich stets nur die neuesten Modelle kaufen. Ambitionierte Einsteiger und auch "alte Hasen" könnten kontern: alte Besen kehren gut, eine alte Optik muss nicht zwingend gegen ein neueres Modell getauscht werden (sofern auf Stabis und ähnliches verzichtet werden kann).

Das Internet ist voll von Meldungen zum Thema Fehlermeldung ERR 01 bei verschiedensten älteren Drittanbieter-Objektiven.

Als Leidtragender zum ERR 01-Problem möchte ich nun gerne durch Eure Beiträge eine Liste erstellen können, die die Inkompatibilität von Objektiv zu Kamera ein für allemal dokumentiert.

Desweiteren können hier mögliche Hilfestellungen gegeben werden. Manche Foren sprechen vom Abkleben von Kontakten, von günstigen Reparaturen und unsinnigen/unnötigen Reklamationsversuchen bei einigen Modellen.

Ich beginne somit gleich mit der Kombination:
Canon EOS 450D - Sigma 28-200mm AS IF DL Hyperzoom Macro 72mm Dim

Nach Auslösen des ersten Bildes bleibt die Kamera mit der Meldung "Err 01 - Verbindung zwischen Kamera und Objektiv fehlerhaft. Bitte Kontakte säubern."

Laut Sigma ist hier nichts zu machen. Ein Austausch des problembehafteten Chips im Objektiv könne nicht erfolgen, da diese nicht mehr produziert werden.

An dieser Stelle sei gesagt, dass der Informationsfluss zwischen Kamera und Objektiv den Drittherstellern noch immer nicht wirklich bekannt ist, da Canon dies nicht offengelegt hat. Die Pin-Belegung des EF-S-Bajonetts ist zwar kein Geheimnis, wie letztlich aber Informationen zwischen Objektiv und Kamera ausgetauscht werden, schon [Wiki; EF-S-Bajonett].

Sigma weist auf seiner Homepage auf bekannte Fehler und betroffene Modelle hin. Leider werden nur diejenigen Modelle aufgelistet, bei denen eine (kostenpflichtige) Reparatur/Umrüstung funktioniert. Andere betroffene Modelle werden leider nicht genannt.

http://www.sigma-foto.de/service/servicehinweis/aktuelle-serviceinfos/aeltere-sigma-objektive-in-verbindung-mit-canon-eos-kameras.html

Aber es tauchen auch immer wieder Meldungen über Tamron-, Tokina- und Canon-Objektive auf, die mal mehr, mal weniger häufig vom Fehler ERR 01 betroffen sind.

Mit Eurer Mithilfe können wir uns alle etwas besser vor enttäuschenden Einkäufen schützen und mehr Zeit für das eigentliche Hobby aufbringen.

Vielen Dank schon vorab und einen guten Start ins Neue Jahr!

TH

Veröffentlicht am 19.07.2011 15:24:26 GMT+02:00
J. Wohlfromm meint:
Hallo,
Mein SIGMA 18-35mm, f/3.5-4.5, aspherical das ich zu "Analogzeiten" ca. 1998 gekauft hatte produziert ebenfalls den Err001... an allen Canon EOS DSLRs an denen wir es versucht hatten (5D-MkII, 50D, 40D) :-(
Laut Sigma-Service ist eine Reparatur nicht möglich und sie könnten mir höchstens "beim Neukauf eines Objektives etwas entgegenkommen"

Veröffentlicht am 20.12.2011 13:58:04 GMT+01:00
Hallo zusammen,

nun, es melden sich leider wenige.. nichst desto trotz möchte ich meine Erfahrung hinzufügen:
Ich habe eine 300D und dazu seit einer Woche noch eine 500D.
Die 300D hatte ich mit dem Standart Objektiv EFS 15-55 gekauft.
Natürlich "reicht" das nicht, also auf die Suche nach einem ergänzenden Objektiv.
Geworden ist es ein Tamron DiII AF 55-200.
Das Objektiv hatte einige Zeit gute Dienste auf der 300D getan, bevor irgendwann dort Fehlermeldungen generiert wurden.
Mittlerweile bekomme ich auch auf der 500D den Er01 mit diesem Objektiv.
Unmittelbarer Tausch auf das Canonobjektiv löst das Problem.
Ich befürchte ich werde keine Quittung mehr für das Objektiv finden, und damit wird auch nichts auf der 5jährigen Garantie...aber ich versuche es.
Was es denn nun für ein "Reiseobjektiv werden soll, weiß ich nicht. Dachte immer bei Sigma und Tamorin bin ich gut aufgehoben.

Antwort auf einen früheren Beitrag vom 01.04.2012 21:23:51 GMT+02:00
Flakøya meint:
Hallo,

ich habe mir eine EOS 550 D gekauft und es mit meinem alten Sigma 25-300 probiert, das ich an meiner analogen Canon hatte. Das funktioniert drinnen. Draussen zeigt es den 01 error. Im Fotoladen meinte man, dass der Kontakt vom Objektiv getauscht werden müsse, aber nach Internet-Recherche scheint dieser Fehler häufig aufzutreten. Nun weiss ich auch nicht so recht, welches neue Objektiv ich mir kaufen soll, um diese Fehlermeldung zu umgehen.

Veröffentlicht am 27.08.2012 06:47:02 GMT+02:00
Meyer Katja meint:
Hallo,

ich besitze seit einem Jahr die Canon 550D mit dem EFS 55-250 und habe seit kurzem ebenfalls den ERR01 Fehler. Leider weiß ich nicht woran das liegt.

Veröffentlicht am 15.06.2013 23:35:23 GMT+02:00
Herby 1099 meint:
Auch wenn die Antwort spät kommt, aber beim Googeln nach dieser Fehlermeldung ist dieser Beitrag immer noch sehr weit oben:
In der Regel ist bei Auftreten dieser Fehlermeldung die Blendensteuerung des Objektives defekt. Als Ursache wird sehr oft das Flachbandkabel im Objektiv genannt. Da hilft nur Einschicken zur Reparatur beim Hersteller bzw. Fachwerkstätte.

Veröffentlicht am 08.07.2013 11:15:08 GMT+02:00
C. Baltes meint:
Das gleiche Problem habe ich auch mit folgendem Objektiv:

Sigma Zoom 70-210mm 1:4-5.6 UC-II (Das Objektiv ist von einer analogen Canon SLR aus den 1990ern)

Antwort auf einen früheren Beitrag vom 05.08.2013 19:26:33 GMT+02:00
Hallo zusammen, diese Initiative finde ich sehr gut. Ich bin seit 31.7.2013 Besitzer einer Canon EOS 1000D, hatte vorher eine 1000F (analog) die mit zwei Objektiven von Sigma betrieben wurde:

Sigma Zoom 28-70mm
und
Sigma Zoom 70-210 mm.

Sobald ich ein helles Motiv anpeile und auslöse, erhalte ich die Fehlermeldung Err01 etc, etc.

Wenn ich dagegen gegen einen dunklen Hintergrund fotografiere habe ich keine Probleme, aber wer fotografiert nur in abgedunkelten Räumen?

Veröffentlicht am 07.08.2013 08:27:09 GMT+02:00
Udo Klein meint:
Ach Leute, das Problem gibt es seit vielen Jahren und kann in allen möglichen Foren nachgelesen werden.
Zu unterscheiden sollte man hier die Probleme älterer Objektive die aufgrund der Änderung des Signalprotokolls nicht mehr an neueren Kameras funktionieren und Störungen in der Signalübertragung modernerer Objektive aufgrund eines Defektes (z.B. Kontaktprobleme oder Kabelbruch).
Ich möchte aber darauf hinweisen, daß alte Objektive nicht immer sinnvoll an modernen Kameras betrieben werden sollten. Ältere Objektive besitzen mitunter recht schlechte Auflösungsvermögen und erreichen bei weiten nicht die Möglichkeiten der Bildqualität der Kamera.
Sigma hatte seinerzeit z.B. bei hochwertigen Objektiven die Möglichkeit des "Umchipens" angeboten.
Von allen anderen gebrauchten und älteren Objektiven aus dem Billigsegment sollte man hingegen die Finger lassen, zumal die auf Masse produzierten neuen Objekive der bekannten Hersteller auch recht günstig zu haben sind.

Veröffentlicht am 17.08.2014 19:01:14 GMT+02:00
Birdy meint:
Ich benutze schon seit ca. 7 Jahren eine EOS 350D mit einem Tamron 18-200 ohne Probleme. Meine Tochter hat mit einer EOS 450D und gleichem Objektiv auch immer wieder diese Fehlermeldung "Kontakte reinigen". Dank der zahlreichen Kommentare weiss ich jetzt woran ich bin und werde ein anderes Objektiv (von Canon) benutzen.

Veröffentlicht am 24.08.2014 21:04:19 GMT+02:00
Seit einigen Jahren verwende ich ein Tamron 28-300. Ich hatte es auf meinen alten 400D und 500D, auf 5DmkII, und hauptsächlich auf der 60D für Makroaufnahmen. Ich habe jetzt (Frühjahr 2014) auf Canon 70D aufgerüstet. Die hat offensichtlich mein Tamron-Objektiv zerschossen. Es kam die Meldung err01, anschließend war das Objektiv auch nicht mehr auf den anderen Canons zu gebrauchen, da m.E. beschädigt. Es liegt nicht an den Kontakten, die habe ich fachmännisch gereinigt. Nach Recherche im Internet glaube ich nicht mehr an einen Zufall: Anscheinend hat das System bei Canon. Gestern hat sich auch noch ein Freund gemeldet, bei dessen neuer Canon 700D mit Tamron 18-270 das gleiche Problem aufgetreten ist. Deshalb habe mich jetzt endgültig entschieden, zukünftig keine Canon mehr zu kaufen. Es gibt durchaus Alternativen, für die aufgrund des geringen Abstandes zwischen Sensor und Bajonett gute Objektivadapter verfügbar sind, z.B. die neuen Sony Alpha - Typen a7,a7R und a7S.

Veröffentlicht am 29.09.2014 10:40:20 GMT+02:00
P.Bünde meint:
Ich besitze seit sechs Jahren eine Canon Eos 50D mit dem Original(!) Canon-Objektiv EFS 17-85mm. Ausgerechnet im Urlaub in Fernost "streikte" jetzt das Objektiv unter Hinweis auf Err 01. Kontakte reinigen hat nichts gebracht. Da eine Mitreisende die gleiche Kamera und das gleiche Objektiv hatte, konnte ich mir zwischendurch deren Objektiv ausleihen, das dann wieder einwandfrei funktionierte, während mein Objektiv auch auf deren Canon nicht funktionierte mit der Fehlermeldung Err 01. Also eindeutig ein Fehler an meinem Objektiv. Nach dem oben Gesagten werde ich also das Objektiv zur Reparatur bringen müssen.

Antwort auf einen früheren Beitrag vom 20.11.2014 15:52:01 GMT+01:00
Hallo,

ich besitze ebenfalls eine Canon EOS 50D, ebenfalls mit Original Canon-Objektiv, und ebenfalls taucht bei mir nun die gleiche Error Meldung 01 auf.
Frage: Hast Du das Objektiv zur Reparatur gebracht? Und wie war das Ergebnis? Hast Du weiterhin die Error Meldung 01 oder funktioniert nun wieder alles wie bisher?

Antwort auf einen früheren Beitrag vom 20.11.2014 17:37:32 GMT+01:00
P.Bünde meint:
Hallo, auf deine Anfrage: Objektiv wurde repariert, laut Rechnung erfolgte "Austausch Blende, Reparatur elektrisches Leitungssystem/ -modul. Funktionsprüfung." Kosten: 165,00 ¤. Teuer, aber immer noch billiger als ein neues Objektiv.
Seitdem funktioniert alles wieder einwandfrei, dennoch ärgerlich bei einer so hochwertigen, gerade 5 Jahre alten Kamera.

Veröffentlicht am 29.11.2014 13:41:49 GMT+01:00
http://www.ebay.de/gds/Objektive-die-nicht-an-digitalen-Canon-funktionieren-/10000000007954917/g.html

Veröffentlicht am 22.01.2015 12:34:07 GMT+01:00
Mit viel Verspaetung - vielen Dank an Euch fuer die Infos.

Werde nun doch das Objektiv reparieren lassen, hatte gehofft, da noch einen anderen Wege zu finden.

Antwort auf einen früheren Beitrag vom 22.01.2015 12:36:24 GMT+01:00
Noch eine Frage - hast Du das Objektiv direkt bei Canon reparieren lassen? Und wielange hat die Reparatur gedauert? Es ist sicherlich teuer, doch ich sehe es aehnlich - kostenguenstiger als ein neues Objektiv.

Antwort auf einen früheren Beitrag vom 22.01.2015 16:56:14 GMT+01:00
P.Bünde meint:
Hallo, Antwort auf deine Frage:
ich hatte seinerzeit die Kamera bei Saturn gekauft und daher das Objektiv auch dort zur Reparatur gegeben, aber die werden es wohl (nehme ich zumindest an) an Canon weiter geschickt haben. Reparaturdauer etwa 10 Tage. Seither arbeiten Kamera und Objektiv wieder einwandfrei. Wie lange ???

Antwort auf einen früheren Beitrag vom 31.03.2015 22:02:37 GMT+02:00
Kurt Henties meint:
Hallo, habe eine EOS-60D mit dem gleichen Objektiv,allerdings, nach etwa 4 Jahren , tauchte auch bei mir der "ERROR 01" auf.Inzwischen weiss ich, das die Info "Kontakte reinigen",eher irreführend ist. Vielmehr sind nichtgesicherte Schrauben im Inneren des Objektives die Hauptursache.Finde dies doch etwas enttäuschend,weil ich von einer Firma wie Canon doch ein wenig mehr Sorgfalt bei der Produktion erwartet hätte.Die Reparatur ist relativ einfach,aber Zeitaufwendig,da man fast den ganzen Objektivkörper auseinandernehmen muss,was ohne richtiges Werkzeug eher Sache eines Fachmannes (sprich Werkstatt) ist.Die Reparatur dauert etwa 3 Std.,was natürlich seinen Preis (zw.100-150¤) kostet.

Antwort auf einen früheren Beitrag vom 13.04.2015 12:02:47 GMT+02:00
Herr Munster meint:
Bitte, wie soll technisch gesehen eine Canon-Kamera Dein altes Tamron-Objektiv "zerschießen"? Blödsinn, ja?
Eher ist in Deinem Objektiv nach der Zeit auch das Blendenflachbandkabel gebrochen, das kann jede Kamerawerkstatt beheben.

Antwort auf einen früheren Beitrag vom 27.04.2015 10:19:36 GMT+02:00
TomA39 meint:
Mir hat ein "Fachmann" gesagt, die Blende meines Teleobjektives SIGMA AF 100-300 f=1:4,5-5,6 klemmt und verursacht diesen Fehler. Tatsächlich kann ich mit dem Objektiv problemlos mit Offenblende fotografieren. Also im Modus M und Av gibt es bei kleinster Blendenzahl niemals Probleme. Im Automatik Modus eben auch nur wenn die Lichtverhältnisse ein bestimmtes Niveau haben und die Blende offen bleibt. Sobald die auch nur um einen Punkt verstellt wird, gibt es den Error 001. Das ist meine Erfahrung. Alle anderen Objektive verschiedener Hersteller und älteren Herstellungsdatums arbeiten an meiner EOS 1100D absolut einwandfrei
‹ Zurück 1 Weiter ›
[Kommentar hinzufügen]
Schreiben Sie einen Beitrag zu dieser Diskussion
Verwenden Sie zum Einfügen eines Produktlinks dieses Format: [[ASIN:ASIN Produkt-Name]] (Was ist das?)
Eingabe des Log-ins
 


Kürzliche Einträge in kamera Diskussionsforum

 

Zur Diskussion

Teilnehmer:  17
Beiträge insgesamt:  21
Erster Beitrag:  01.01.2011
Jüngster Beitrag:  27.04.2015

Neu! Bei neuen Einträgen eine E-Mail erhalten.
Von 11 Kunden verfolgt

Kundendiskussionen durchsuchen