Sortieren: Ältester zuerst | Neuester zuerst
1-25 von 72 Diskussionsbeiträgen
Ersteintrag: 13.12.2012 14:43:18 GMT+01:00
Prediger meint:
Hallo, habe folgendes Problem: Habe meine WiiU mit originalem Nintendo-LAN-Adapter angeschlossen. Habe DSL 16000 und wunderte mich darüber, dass das Wii-Update 2,5 Stunden dauerte. Habe dann auch festgestellt, dass die Videos auf dem YouTubekanal oder im E-Shop nur ruckelten (selbst bei minimaleinstellung) Dann habe ich mal auf der Fritzbox den aktuellen Traffik geprüft und festgestellt, dass max. 2 Mbit erreicht werden. Habe den Nintendo LAN-Adapter am PC getestet > volle Bandbreite. Habe die WiiU mal an anderer Stelle per WLAN verbunden > volle Bandbreite. Nur bei einer Verbindung über den LAN-Adapter gibt es die Einschränkungen. Auch ein ändern der Paketgröße hat keine Veränderung gebracht. PS An der Stelle wo meine WiiU steht, habe ich keinen WLAN-Empfang...
Ein Test über www.wieistmeineip.de hat ebenfalls nur ca. 2 Mbit bestätigt....über WLAN wiederum volle 16 Mbit. Könnte das bitte mal jemand prüfen, der ggf. auch seine WiiU über LAN-Adapter angeschlossen hat...bzw. hätte jemand eine Idee, woran das noch liegen könnte? Vielen Dank vorab für Eure Hilfe. Gruß Prediger

Veröffentlicht am 13.12.2012 15:18:57 GMT+01:00
N. Federlein meint:
Eine Begrenzung beim Update wäre ja, im Sinne und zum Nutzen aller, sogar nachvollziehbar.
Versuche doch mal über den Browser von Nintendo ein YouTube Video zu starten und teste dabei die Bandbreite.
Ich habe, bei WLAN festgestellt, das die YT-Videos über die YT-App ständig nachladen müssen, während sie über den Browser ohne Probleme vom Anklicken bis zum Ende durchlaufen.

Antwort auf einen früheren Beitrag vom 13.12.2012 15:40:19 GMT+01:00
Prediger meint:
Tja, ich dachte auch zuerst, dass es sich nur um eine Updatebeschränkung handelt, allerdings ist die Bandbreitenbeschränkung überall, egal ob direkt über den YouTubeKanal oder den E-Shop (NintendoDirekt) oder was auch immer über den Browser.
Bin echt ratlos. Für mich sieht das derzeit nach einem technischen Flaschenhals innerhalb der WiiU aus ( USB > LAN-Adapter) Am PC bringt der LAN-Adapter jedenfalls volle Bandbreite. WiiU am gleichen Kabel mit dem Adapter nur ca. 2 MBit...
Könnte natürlich auch ein Treiber- oder Konfigurationsproblem innerhalb der WiiU sein, nur kommt man da ja leider nicht ran.

Veröffentlicht am 13.12.2012 15:59:10 GMT+01:00
@ Prediger: Kann sein. Wir haben unsere auch mit LAN-Adapter angeschlossen. Ist allerdings nicht so langsam. Das Update haben wir in wenigen Minuten gezogen (beide). Vielleicht wird das Problem mit einem Patch/weiteren Update behoben. Gib der WiiU etwas Zeit, die kam jetzt einfach zu überhastet auf den Markt. Man hätte sich eigentlich Zeit lassen können, jetzt, nachdem klar ist, dass die PS4 erst 2014 kommen wird (und zwar frühestens im Sommer, das sind noch 1,5 Jahre hin!) und dass die Xbox vermutlich auch auf 2014 verschoben werden muss (wegen Chip-Fertigungsproblemen).

Antwort auf einen früheren Beitrag vom 13.12.2012 17:06:18 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 19:54:48 GMT+01:00
Prediger meint:
Nunja, dass scheint aber ein bereits bekanntes Problem zu sein, dass die WiiU über Ethernet /LAN-Adapter wesentlich langsameren Internetzugang hat. Im folgenden englischen Forum wird bereits darüber diskutiert. Mal sehen, wer das hier eventuell auch bestätigen kann...
http://www.neogaf.com/forum/showthread.php?t=502022&page=2

Antwort auf einen früheren Beitrag vom 13.12.2012 19:55:42 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 19:59:41 GMT+01:00
Hmm, also ich hab eben Rayman Legends-Demo in weniger als 5 Minuten runtergeladen. Das sind 577 MByte. Da kann also bei deinem Adapter was nicht stimmen oder an deiner Leitung. 577 MB geteilt durch 300 Sekunden (5 Min) = ca. 2 MB/Sekunde. Das sind gut 16 Mbit. Also keine lahmen 2 Mbit bei mir. Fall erledigt. Kann also nur sein Adapter sein, der entweder nen Schuss weg hat, oder das Internet ist lahm. Theoretisch hätte ich Rayman in ca. 50 Sekunden runterladen können. Praktisch gehts nicht, weil die Plattform es nicht hergibt oder Nintendos Server zu langsam sind. 577 MB geteilt durch 12 = 48 Sekunden. Also. Scheint irgendwas bei dir nicht zu stimmen. Meins geht einwandfrei. Kann es sein, dass du nen schlechten Lan-Adapter hast? Welcher Anbieter? Nintendo-Original? Oder billiges Teil? Wie alt? Prüf mal deine Angaben, die du so auftreiben kannst. Unser Adapter ist - jetzt mal als Beispiel - über 5 Jahre alt und original. Trotzdem damals im Angebot bekommen für 20 Euro. Wir gehen auch nicht gewöhnlich über Kabel ins Internet sondern noch zusätzlich bei der WiiU über PoE. Also Power-Lan. Trotzdem keine Probleme.

Antwort auf einen früheren Beitrag vom 13.12.2012 20:03:31 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 20:08:10 GMT+01:00
Prediger meint:
Tja, wie bereits geschrieben, habe ich zwei Adapter ausprobiert. Beide haben an einem PC, an der gleichen LAN-Leitung zum Router vollen Speed.
Beide Adapter an der WiiU nur ca. 2 MBit. WiiU über WLAN wieder vollen Speed.
Daher kann es nicht an den Adapter liegen und auch nicht am Internet...
Und wenn Ihr mal nach Wii U Ethernet slower wifi googelt, so wird man bereits diverse Posts dazu in englischen Foren finden.
Was hast Du denn für einen LAN-Adapter? Könnte ja sein, dass die WiiU ein Treiberproblem mit diversen Adaptern hat...
Wundert mich nur, das mein nagelneuer originaler Nintendoadapter nicht funzt.
Könntest Du mal über Deine LAN-Konfiguration mit dem WiiU-Browser auf folgende Seite gehen und den DSL-Test ausführen?
www.wieistmeineip.de

Antwort auf einen früheren Beitrag vom 13.12.2012 20:21:59 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 20:43:29 GMT+01:00
Sagte doch schon, dass ich den Original-Adapter von Nintendo habe. Lan-Konfiguration? Standard. Also per DHCP-Zuweisung => automatische IP-Vergabe. Statische IP brauch ich nicht. Nützt mir eh nichts, da wir nicht 24/7 mit der WiiU online sind, sondern diese häufig abgeschaltet bleibt. Ich nutze sonst einen üblichen 4-Port-Switch-Power-Lan-Adapter. Da hängen meine ganzen Devices (2 PCs, WiiU + X) dran. Nur die PCs hängen häufig am Internet.

Aber den Test kann ich eben mal machen. Mal sehen was rauskommt. Hab aber nicht viel Zeit. Werde gleich Herr der Ringe gucken und nebenher dann Rayman Demo weiterspielen. In ein paar Stunden muss ich nämlich noch ein letztes Mal früh aufstehen und den letzten Tag der Woche überstehen.

Edit: So, den Test habe ich gemacht, und der bringt kein zuverlässiges Ergebnis, da ich per VDSL onlinegehe und solche Tests da nicht zuverlässig messen können (die Angabe 200 Kbits kann gar nicht stimmen :D). Wenn ich aber z.b. auf www.dslweb.de gehe und mittels einem zuverlässigeren Webtest das ganze teste, komme ich auf ~90 Mbits Download, 732 Verbindungen pro Minute und einen Ping von ca. 20 ms. Dazu eine Upload-Rate von ungefähr 20 Mbit. Kommt in etwa hin. Vor allem der Download stimmt fast genau. 100 Mbit erreiche ich in meinem Zimmer nicht, da ich noch ältere Adapter benutze. Werde aber bald eh auf 200 Mbit Internetflat umsteigen und dann gibts auch andere Adapter. Ob nun aber 80 oder 90 Mbits oder 100 Mbit. Ist egal. Alles mehr als nur ausreichend heute.

Wie gesagt. Muss also an deinem Internet oder am Adapter liegen, dass du nur 2 Mbit im Download hast. Bei mir läuft der Wii Lan-Adapter also einwandfrei. Rayman Demo-Download hat es mir bewiesen, wie schnell es gehn kann. Schau doch bitte mal nach, wann du deinen Adapter gekauft hast. Ist der auch 5 Jahre alt? Wenn er neu ist, könnte es schlicht kaputt sein. Sowas kommt wohl auch vor. Hab jedenfalls schon öfters von solchen Fällen gehört. Z.b. vor 5 Jahren, als ich noch uralte Powerlan-Adapter benutzt hatte, waren die auch mal saulahm. Es lag schlicht daran, dass diese zu alt waren und die Elektronik versagt hat. Sie haben sich noch gefunden und das Internet ging noch- aber die volle Geschwindigkeit hab ich damit eben auch nie erreicht. Deshalb. Prüf deinen Adapter. Zur Not, wenn die Garantie abgelaufen ist: Aufschrauben und selbst mal reinschauen - irgendwas angekokelt? Irgendwas auffällig?

Antwort auf einen früheren Beitrag vom 13.12.2012 21:29:25 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 21:44:45 GMT+01:00
Prediger meint:
Tja, seltsam, seltsam, diverse Foren berichten bereits darüber, ich habe ebenfalls bereits zwei Adapter getestet, und beide haben an meinem PC vollen Speed. Die WiiU hat über WLAN ebenfalls vollen Speed. Daher können es weder die Adapter noch das Internet sein. Denn schreibe ich mal Nintendo-Support an, mal sehen was die dazu sagen...
PS: MIt Deiner Testseite www.dslweb.de kannst Du die WiiU nicht testen, da dazu der benötigte Adobe Flashplayer fehlt...
Aber erstmal vielen Dank, für Deine Tests.

Antwort auf einen früheren Beitrag vom 13.12.2012 21:43:50 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 22:02:29 GMT+01:00
Prediger, das ist wirklich komisch. Hmm. Aber wie gesagt- prüf mal wie alt dein Adapter ist. Zur Not, wenn Garantie abgelaufen ist mal aufmachen das Teil - kannst du das? Vielleicht wirklich kaputt. Ansonsten...hmm es kann eigentlich nicht an der WiiU liegen. Es sei denn du hast ne andere als ich. Ach nochwas: Welche WiiU-Version (Weiß/schwarz) hast du? Oder hast die ZombiU-Variante? Ist es ein Import oder hier gekauft? Es ist nicht das erste mal, dass ich in Foren von Problemen mit der WiiU höre. In anderen Foren gibts einen, der hat ne WiiU gehabt, die ging immer nach 5 Minuten aus. Sachen gibts... es stellte sich wie schonmal hier erwähnt heraus, dass man vergessen hat, die Plastikabdeckung bei der Kühlung abzunehmen. So überhitzte das Teil ständig. Ich würd das auf jeden Fall mal per Mail an Nintendos Support mitteilen. Eventuell ist die WiiU doch kaputt. Aber ganz ehrlich - ich kanns mir irgendwie nicht vorstellen. Aber wie heißt es immer so schön...? Man lernt nie aus. Viel Glück dir jedenfalls. Ja - und - bitte lade dir mal die Demo noch von Rayman runter, damit du wirklich die Bestätigung hast! Sollte es länger als 20 Minuten dauern, dann hast du wirklich ne lahme Verbindung an deinem Lan-Adapter.

Edit: Hmm, doch, mit dslweb.de hab ich das getestet, ohne Flash. Was redest du? Das geht auch mit HTML 5, was die WiiU beherrscht, es wurde mir doch ein Ergebnis mit 90 Mbit/20 Mbit angezeigt (und ja, das war natürlich im WiiU Browser). Die Leute kapieren offenbar auch nicht, dass man gar nicht die Youtube-App benutzen muss um Youtube zu gucken. Du kannst das auch im Browser direkt machen (schon öfterst gemacht). Kurz warten, dann den Pfeil anklicken und schon startet das jeweilige Youtube-Video. Geht allerdings nicht mit allen Videos, weiß auch nicht woran das liegt. Einfach mal versuchen. Und dir noch viel Glück. Hab aber das schon öfters probiert. Bei Google was eingegeben, da wurde ein Youtube Video angezeigt, auf die Seite gegangen und Video auf Youtube angeschaut.

Edit: Ah ok, mein Fehler. Man muss die HTML5-Version von Youtube verwenden! Die WiiU unterstützt das. Keine Ahnung wie ich das nochmal gemacht habe. Aber ich glaube man muss dazu eingeloggt sein und das eingestellt haben ;) Dann gehts. Viele Videos wenn nicht die allermeisten sind dann lauffähig. Endlich Youtube richtig erleben. Die Youtube-App kann man natürlich auch nehmen. Aber die ist noch in der Beta-Phase (ruckelt, Absturzgefahr usw) und macht das Ganze eben nur etwas bequemer.

Veröffentlicht am 13.12.2012 21:45:46 GMT+01:00
Dubi meint:
also ich lade mit dem originalen LAN Adapter seit 13 Minuten die Rayman Demo. Ein Ende ist noch nicht in Sicht.
An der Leitung liegts nicht.

Veröffentlicht am 13.12.2012 21:52:52 GMT+01:00
@ Dubi: Ok. Und welche Verbindung (Megabit Down/Up) hast du? DSL? VDSL? Oder UMTS? Und auch mit dem original-Wii-Lan-Adapter oder mit nem anderen? Immer angeben bei solchen Fragen...

Veröffentlicht am 13.12.2012 21:58:13 GMT+01:00
Dubi meint:
DSL 160000 und die Leitung bringt das auch. Wie schon geschrieben, ist es der Originaladapter von Nintendo.

Antwort auf einen früheren Beitrag vom 13.12.2012 22:02:16 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 22:03:45 GMT+01:00
Prediger meint:
Jo, bei mir ist ebenfalls DSL 16000. Habe mir über den Nintendo-LAN-Adapter ebenfalls die Rayman Demo gesaugt und hat bei mir genau 60 Minuten gedauert. Der Online-Monitor der Fritzbox zeigte dabei eine durchschnittlichen Downloadrate von 2 MBit an.

@Dubi: Was hast Du denn für einen Router? Fritzbox??

Veröffentlicht am 13.12.2012 22:04:48 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 22:12:15 GMT+01:00
@ Dubi: Und wie alt ist der Adapter? Meiner: Ca. 5 Jahre. Du meinst DSL 16.000 oder? 160000 wäre wirklich viel...Woher weißt du, ob die Leitung das auch bringt? Mein Alice 16.000 damals hat zum Schluss noch ganze 8.000 gebracht xD Also so sicher wär ich mir da nicht. Teste es mal mit nem anderen PC an dem Adapter oder mit anderen Geräten.

Edit: Was Youtube angeht - aahh. Nein, ich habs geahnt. Laut neuesten News heißt es "Nintendo hat Probleme mit Youtube im Browser". Toll. Dass ich davon erst jetzt erfahre. Na dann ist es ja kein Wunder, dass es nicht mehr funzt. Es soll ein neues Update geben, was bald Abhilfe schaffen soll, weil Youtube sowieso ständig ihre doofe Seite ändert im Design. Und der WiiU-Browser ist nunmal etwas eingeschränkt, sodass er es nicht mag, wenn da ständig Hintergründe usw. angepasst werden. Schade. Aber naja in ein paar Tagen sollts wieder laufen... :)

Hier ein Link: http://www.playm.de/2012/12/wii-u-youtube-videos-lassen-sich-aktuell-nicht-mit-dem-browser-abspielen-66406/

Veröffentlicht am 13.12.2012 22:05:01 GMT+01:00
Dubi meint:
So lange war es bei mir nicht. Ich denke so um die 20 Minuten müssten es bei mir gewesen sein. Trotzdem nicht berauschend.

Veröffentlicht am 13.12.2012 22:07:34 GMT+01:00
Dubi meint:
Ja genau, 16 000 :D
Puh wie alt wird der sein. 3 Jahre vielleicht. Dass die Leitung es bringt, weiß ich, weil Downloads über den PC auch rasant funktionieren und diverse Tests das auch bestätigen.

Antwort auf einen früheren Beitrag vom 13.12.2012 22:12:28 GMT+01:00
Prediger meint:
@Dubi; Nochmal bitte die Angabe zu Deinem Routerhersteller?

Veröffentlicht am 13.12.2012 22:14:27 GMT+01:00
Dubi meint:
Achso klar. Eine Fritzbox 7270v2 mit aktueller Firmware (nicht Labor). Das Kabel zur Box ist keine 2m lang.

Antwort auf einen früheren Beitrag vom 13.12.2012 22:19:33 GMT+01:00
Prediger meint:
@Dubi: Dann solltest Du ja im Menü Internet auch den Onlinemönitor sehen können. Schalte Dich doch mal da von Deinem PC drauf und starte von Deiner WiiU nochmal einen Download. Dann kannst Du die maximal genutzte Bandbreite genau ablesen. Und falls möglich, verbinde doch Deine WiiU mal über WLAN und wiederhole den Download, Dann wirste sehen, dass Deine DSL-Bandbreite voll ausgenutzt wird. Nur der LAN-Adapter scheint irgendwie gebremst zu sein...

Veröffentlicht am 13.12.2012 22:22:44 GMT+01:00
Dubi meint:
Ja ich teste es mal. Ich guck mal, ob ich die Demo nochmal laden kann.

Veröffentlicht am 13.12.2012 22:25:33 GMT+01:00
Prediger: Frage: Welches Update hast du momentan auf der WiiU? 2.? 1.? Gar keins?

@ Dubi: An dich gilt diese Frage auch. Ohne solche Angaben kann man den Fehler kaum einschränken. Also ich hab das 2. Update drauf. Das erste war ca. 1 GB groß (was aber 5 GB auf der WiiU reserviert), das zweite ca. 650 MB. Falls ihr keine Updates gemacht habt, empfehle ich das mal.

Veröffentlicht am 13.12.2012 22:29:08 GMT+01:00
Dubi meint:
Ich habe immer alle Updates. Also der Onlinemonitor sieht aus wie die Alpen. Die Rate springt immer zwischen 3000 und 7000 kbit/s herum.

Antwort auf einen früheren Beitrag vom 13.12.2012 22:38:43 GMT+01:00
Zuletzt vom Autor geändert am 13.12.2012 22:44:45 GMT+01:00
Prediger meint:
Ich habe beide Updates drauf.
Bei einer Rate von 3000 und 7000 kbit/s haste nicht mal die Hälfte Deiner möglichen DSL-Bandbreite.
Möchte wetten, dass die bei einer WLAN-Verbindung auf ca. 10000 bis 16000 kbit/s ansteigt. (Je nach Deiner maximal möglichen Bandbreite Deines 16000er Anschlusses) Womit bewiesen wäre, dass der USB-LAN-Adapter für die WiiU beschränkt ist und eine kleinere Bandbreite bietet als die WLAN-Verbindung.

Veröffentlicht am 13.12.2012 22:39:46 GMT+01:00
Dubi meint:
Ja denke ich auch. Ich werde es trotzdem am LAN lassen. Vielleicht liegts ja nur der WiiU Software und man patcht es.
‹ Zurück 1 2 3 Weiter ›
[Kommentar hinzufügen]
Schreiben Sie einen Beitrag zu dieser Diskussion
Verwenden Sie zum Einfügen eines Produktlinks dieses Format: [[ASIN:ASIN Produkt-Name]] (Was ist das?)
Eingabe des Log-ins
 


ARRAY(0xa889245c)
 

Zur Diskussion

Teilnehmer:  13
Beiträge insgesamt:  72
Erster Beitrag:  13.12.2012
Jüngster Beitrag:  23.12.2012

Neu! Bei neuen Einträgen eine E-Mail erhalten.
Von 2 Kunden verfolgt

Kundendiskussionen durchsuchen
Das Thema dieser Diskussion ist
Nintendo Wii U - Konsole, Premium Pack, 32 GB, schwarz mit Nintendo Land
Nintendo Wii U - Konsole, Premium Pack, 32 GB, schwarz mit Nintendo Land von Nintendo (Nintendo Wii U)
4.3 von 5 Sternen   (427)